Back to overview
Resolved

Network degradation

Jul 30, 2024 at 12:00pm UTC
Affected services
Production 1
Production 2

Resolved
Jul 30, 2024 at 9:23pm UTC

All issues have been resolved and all services are operational.

Created
Jul 30, 2024 at 12:00pm UTC

A global network degradation impacting the Azure platform can cause temporary connectivity issues to ESS.
The issue is still ongoing at this moment.